cPanel & WHM no longer develops or updates EasyApache 3. We deprecated EasyApache 3 on December 31, 2018. We removed support for EasyApache 3 in cPanel & WHM version 78.
EasyApache 3.30 Release Notes - EasyApache - cPanel Documentation
Page tree
Skip to end of metadata
Go to start of metadata

New features

Warning:

The following new features are available only if you have one of the following cPanel & WHM versions:

  • cPanel & WHM version 11.40.1.16
  • cPanel & WHM version 11.42.1.19
  • cPanel & WHM version 11.44.0.8
  • All builds of cPanel & WHM version 11.46
  • All builds of cPanel & WHM version 11.48
  • All builds of cPanel & WHM version 11.50

PHP 5.6

EasyApache now supports PHP 5.6. This release is EXPERIMENTAL. 

PHP 5.6 is only compatible with CentOS 6 or higher. Due to dependency issues, support is not planned for CentOS versions 5 or earlier. 

PHP 5.6 is not compatible with eAccellerator.  If you select PHP 5.6, EasyApache disables eAccellerator. 

The Curlwrappers (--withcurlwrappers) option is not compatible with PHP 5.6. 

OPCache

An optmod for OPCache opcode cacher is now available. You can select this optmod in the Exhaustive Options List stage of WHM's EasyApache 3 interface.

Modified or updated features

PHP 5.6

The latest version of PHP is 5.6.12

PHP 5.5

The latest version of PHP is 5.5.28 

PHP 5.4

The latest version of PHP is 5.4.44

Zend Guard Loader

The latest version of Zend Guard Loader is version 7. Zend Guard Loader now supports PHP versions 5.5 and 5.6. 

Note:

The Apache information page incorrectly shows Zend Guard Loader as version 3.3. Your version of PHP determines the version of Zend Guard Loader that the system actually uses.

  • If you use PHP versions 5.5 or 5.6, EasyApache uses Zend Guard Loader version 7.0.
  • If you use PHP version 5.4, EasyApache uses Zend Guard Loader version 6.0.
  • If you use PHP version 5.3, EasyApache uses Zend Guard Loader version 5.5.

Ioncube Loader

The latest version of Ioncube Loader is version 4.7.5. Ioncube is now compatible with PHP versions 5.5 and 5.6. 

xCache

The latest version of xCache is 3.2.0.

ModSecurity

The latest version of ModSecurity is 2.9.0.

HostingLimits

The latest version of HostingLimits is 1.0-22.

Apache 2.4

The latest version of Apache is 2.4.16

Apache 2.2

The latest version of Apache is 2.2.31