cPanel & WHM no longer develops or updates EasyApache 3. We deprecated EasyApache 3 on December 31, 2018. We removed support for EasyApache 3 in cPanel & WHM version 78.
Page Comparison - EasyApache 3.28 Release Notes (v.10 vs v.11) - EasyApache - cPanel Documentation
Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Table of Contents
stylenone
printablefalse

Page info
modified-date
modified-date
showVersionsfalse

New features

Warning
titleWarning:

The following new features are available only if you have one of the following cPanel & WHM versions:

  • cPanel & WHM version 11.40.1.16
  • cPanel & WHM version 11.42.1.19
  • cPanel & WHM version 11.44.0.8
  • All builds of cPanel & WHM version 11.46
  • All builds of cPanel & WHM version 11.48

Mysqlnd release advisory

In EasyApache 3.28.0 and later, PHP will compile with the MySQL native drive, mysqlnd, when used with either MariaDB 10+ or MySQL 5.6+.  Users with old-style mysql passwords will no longer be able to authenticate. This should have minimal affect on most users. If a site is unable to authenticate after this update, you must reset the MySQL user's password in the Change MySQL User Password interface (Home >> SQL Services > Change MySQL User Password) of WHM. 

Apache 2.4 profile default

In EasyApache 3.28.9 and later, EasyApache uses Apache 2.4 by default for new installations of cPanel & WHM.  If you want to install Apache 2.2 on a new installation, you must use a custom profile.   

CentOS 7

Apache 2.2 is not available on servers that run CentOS 7. 

Modified or updated features

Mod Security

WHM versions 11.44 and earlier include very basic ModSecurity rules. You must update these rules with the WHM Mod Security interface (Home >> Plugins >> Mod Security).

WHM versions 11.46 and later do not include any ModSecurity rules. You must configure your rules with the WHM ModSecurity Tools interface (Home >> Security Center >>ModSecurity Tools).

PHP 5.5

The latest version of PHP is 5.5.24 

PHP 5.4

The latest version of PHP is 5.4.40

Apache 2.4

The latest version of Apache is 2.4.12

Tomcat

Tomcat is unavailable on CentOS 7 builds. It remains available on other builds.